Страницы: 1
Ответить
RSS
rvi 169 2.8-11 нет цветного изображения., Камера показывает только в черно-белом режиме
 
После подключении камеры пару дней все было нормально. Через 3 дня камера начал показывать только в черно-белом режиме. Подключаю другую камеру все нормально. В чем может быть причина ?
 
Здравствуйте!
Подсветка на камере так же постоянно включена? Если да, проверьте не закрыт ли фотоэлемент расположенный на ИК подсветке камеры. Также проверьте в OSD меню камеры не включен ли принудительно режим Ночь, режим День/Ночь должен быть - Авто.
 
Нет подсветка включается когда я руками закрываю матрицу. А как мне зайти в OSD меню ?
 
Цитата
Mahammad.l пишет:
Нет подсветка включается когда я руками закрываю матрицу. А как мне зайти в OSD меню ?
В данной камере OSD меню управляется с помощью джойстика, который расположен рядом с регуляторами фокуса объектива.
 
Извините , но я не могу найти здесь не джойстика не регулятора объектива :( . Может разбирать надо камеру ?
 
Цитата
Mahammad.l пишет:
Извините , но я не могу найти здесь не джойстика не регулятора объектива . Может разбирать надо камеру ?
Да, прошу прощения, что не пояснил сразу.
Нужно открутить переднюю часть корпуса камеры, и на объективе под ИК подсветкой вы увидите два регулятора - фокусного расстояния и фокусировки. Там же увидите небольшой джойстик для управления OSD меню.
Страницы: 1
Ответить
Читают тему
Форма ответов
Текст сообщения*
Загрузить файл или картинкуПеретащить с помощью Drag'n'drop
Перетащите файлы
Ничего не найдено
Загрузить картинки
Отправить Отменить
 

Внимание! Обращаем Ваше внимание на то, что форум работает по принципу премодерации, то есть сообщения публикуются только после одобрения администратором или модератором сайта. Данная мера введена для предотвращения появления спама на форуме.