Страницы: 1
Ответить
RSS
RVi-IPC41DNL и сброс к "заводским установкам", Попытка прошивки и полный отказ работы камеры
 
Итак, решено прошится новейшей версией InviewBee_rvi_v1.6_build044014_216. Попытки проделать это в утилитах:
-General_ConfigTool_Eng_V1.0.5.R.120428
-New UpdateTool V1.1.4
-UpdateClient_V13.2

успехом неувенчались (то поле пароля непозволяет вводить более 10 символов, то ввод его вовсе необязателен или невозможен, как в последнем пункте). Менял пароль на более короткий, - чёрта с два, и самое главное утилита NVMS активно принимает пароль а утилита обновления нет. Ну да ладно думаю, всётаки IP сменян, веб-порт также в целях безопасности. Дай думаю сброшу к заводским "через вебинтерфейс".
Сбрасываю, девайс нормально так реагирует, перегружается. В итоге каждые секунд 45-55 перезагрузки устройства и никак недостучаться, ни по 192.168.0.* ни по 192.168.1.* тоесть я сканирую порты 80, 30001 - во всех подсетях, а толку "0". Питание по PoE и камеры висят на 4-ом этаже на козырьках но делать нечего надо лезть снимать.

Снимать так снимать, малоли пишут-же, дескать питание по ВС 12v, камеру напрямую и прочее.
Подключаю ровно 12,2v и что происходит. Загорается led SD карты, далее Net и Act. Потом Act активно мигает и спустя 50-55 сек вспыхивает SD и камеры выключается (всё гаснет), спустя 5 секунд цикл повторяется. Пробую сканировать порты за этот промежуток, применять утилиты обновления - но так как порты "невидны" добавить камеры невозмодно. Применял утилиту CamInfoDemo (для сброса кэша) нету толку никакого.
Уважаемые, ЧЯДН и что делат mc таким куском металлообработки за немалые деньги. До этого момента камера исправно трудилась более года во всех возможных погодных условиях.
 
Добрый день.
Камеру необходимо сбрасывать на заводские настройки с помощью кнопки reset на самой камере.
При сбросе данную кнопку нужно держать порядка 30с, так же возможно потребуется несколько раз сбрасывать камеру повторно.
 
К сожалению. Ни 30 сек ни 60 сек удержания непомогают. Подключил и PoE отдельно при "сбросе", и PoE+DC12v, и просто DC12v - результат тотже, едиственное время "щёлканья" и мигание led индикатора SD карты при этом происходит хаотично (не так циклично как скажем если оставить кмеру просто вкдюченной) при перезагрузках.
В поиске нашёл ссылку http://www.rvi-cctv.ru/forum11/topic1772/message8727/?sphrase_id=115563 но к сожалению сама страница удалено.
Вот теперь и думаю что делать далее, рабтала себе камера замечательно, но понадобился функционал а не тут то было, теперь вовсе без камеры производтвенные участки остались.
 
Цитата
Oleg Admin пишет:
К сожалению. Ни 30 сек ни 60 сек удержания непомогают. Подключил и PoE отдельно при "сбросе", и PoE+DC12v, и просто DC12v - результат тотже, едиственное время "щёлканья" и мигание led индикатора SD карты при этом происходит хаотично (не так циклично как скажем если оставить кмеру просто вкдюченной) при перезагрузках.
В поиске нашёл ссылку http://www.rvi-cctv.ru/forum11/topic1772/message8727/?sphrase_id=115563 но к сожалению сама страница удалено.
Вот теперь и думаю что делать далее, рабтала себе камера замечательно, но понадобился функционал а не тут то было, теперь вовсе без камеры производтвенные участки остались.
В случае если после сброса на заводские параметры кнопкой Reset камера перестает отвечать на запросы, то лучше обратиться в СЦ. Причину поломки можно установить только после диагностики.
 
В продолжении. Хотел было уже обращаться в СЦ по месту. Но решил попробовать. Зажимаю Reset удерживаю, питание по PoE так как нагляднее активность. Пингую (чисто машинально по умолчанию 192.168.0.120), какбы сначала ничего но потом "о чудо" появился пинг, запускаю утилитку обновления UpdateClient_V13.2 убираю флаг "Add Online Device" и таким образом принудительно выставляю обновление на устройство даже если оно "якобы" недоступно, версия прошивки InviewBee_rvi_v1.6_build044014_010, итог скрин:


Далее следует перезагрузка пару раз. Снова пингую и выбираю последнюю прошивку InviewBee_rvi_v1.6_build044014_216, скрин:


Далее самое интересное, камера перегружается пару раз, поначалу идёт пинг но вэб-интерфейс недоступен. Ничего немогу понять, решил пройтись по портам на 192.168.0.120, поначалу всё ок есть и ftp и telnet но через какоето время и они пропадают скрин:


И тут решил попробовать пройтись по порту 30001 на другой подсети 192.168.1.*
И что вы думаете, нашлось на 192.168.1.108 само собой и веб интерфейс на нем завёлся, скрин:


Таким образом, проблемма решилась, правда заставила понервничать. Осталось проверить как это отразится на "записи по движению" собственно для этого вся эта котовасия и затевалась (с обновлением).
Итог, камеру желательно сбрасывать в "заводские настройки" по хард-рессету кнопкой.
 
Простите! Забили упомянуть, на всех прошивках начиная с 2013 года заводские настройки сети предусматривают IP адрес 192.168.1.108 (lg,pas: admin, admin)
 
Случилось страшное. Резульаты смены прошивки отвратительнейшим образом сказались на качестве изображения, больше ничего неприходит на ум. Я сделал несколько скринов для оценки.

Итак версия прошивки InviewBee_rvi_v1.6_build044014_148, число 06 июля, время 22:33 минуты. За несколько секунд до перехода камеры в ч\б режим:


Теперь таже самая камера но с прошивкой InviewBee_rvi_v1.6_build044014_216, дата на сукти позже а время почти тоже (перед переходом в ч\б)


А теперь в ч\б режиме.
Версия прошивки InviewBee_rvi_v1.6_build044014_148, число 06 июля, время 22:37 минуты


Таже самая камера но с прошивкой InviewBee_rvi_v1.6_build044014_216, дата на сукти позже а время почти тоже:


Обратите внимание насколько шумнее стало изображение. Даже пробовать режим записи "по движению" в таком виде считаю ненужным. Видимо придётся возвращаться к 148 прошивке.

Параметры настройки изображения для камеры в обоих случаях "по дефолту", чтобы невозникло вопросов. Вот такие пироги.
 
Качество изображения легко подкорректировать при помощи параметров усиления и шумоподавления. Если у вас возникают трудности. мы можем помочь удаленно. Предоставьте удавленный доступ к камерам, либо при помощи программы Ammyadmin. По номеру 88007757700 можно обратиться к любому специалисту либо ко мне.
 
Цитата
Станислав Трифонов пишет:
Простите! Забили упомянуть, на всех прошивках начиная с 2013 года заводские настройки сети предусматривают IP адрес 192.168.1.108 (lg,pas: admin, admin)
Почему это в инструкции к камере не указано. Мне нужно догадаться теперь какой у неё ип по умолчанию???
Страницы: 1
Ответить
Читают тему
Форма ответов
Текст сообщения*
Загрузить файл или картинкуПеретащить с помощью Drag'n'drop
Перетащите файлы
Ничего не найдено
Загрузить картинки
Отправить Отменить
 

Внимание! Обращаем Ваше внимание на то, что форум работает по принципу премодерации, то есть сообщения публикуются только после одобрения администратором или модератором сайта. Данная мера введена для предотвращения появления спама на форуме.