Страницы: 1
Ответить
RSS
Некорректная работа rtsp, 2 канала видео одновременно, один пустой.
 
Добрый вечер. Ситуация следующая:


Первый поток пустой, из-за чего некорректно работает сервер, раздающий поток с камеры на flash плеер клиента. Вероятно он берёт этот первый поток и соответственно ничего не показывет.
Это как-то можно поправить в настройках, или может быть вы выпустите пропатченную прошивку?
Видеорегистратор LB.
Спасибо за внимание ;)
 
Илья, добрый день!
Смотрите скриншот - всё должно работать корректно.
Что следует проверить - 1-ое - это последняя ли прошивка на регистраторе установлена (обновляли ли прошивку с момента приобретения регистратора?)
И 2-ое - правильность введения ссылки
Пример ссылки тут: http://www.rvi-cctv.ru/forum/index.php/messages/forum5/topic23/message809/#message809
 
Прошивка последняя.
Ссылка на видео - rtsp://ipadress:554/cam/realmonitor?channel=3&subtype=00&authbasic=YWRtaW46YWRtaW4=
 
Добавлю что в регистратор не приходит аудио-кабелей. Просто видео.
 
Доступ, я так понимаю, пытаетесь через интернет получить? А локально доступ есть по RTSP? Или локально те же проблемы?
 
В каком смысле локально? по локальной сети ситуация такая же как на моём скриншоте выше.
 
Илья, это и имел в виду - что Вы видите по локальной сети. Если то же самое в локалке, то понятно, что дело не в запретах каких-то портов. Сейчас помоделируем, посмотрим, из-за чего такое может появляться
Страницы: 1
Ответить
Читают тему
Форма ответов
Текст сообщения*
Загрузить файл или картинкуПеретащить с помощью Drag'n'drop
Перетащите файлы
Ничего не найдено
Загрузить картинки
Отправить Отменить
 

Внимание! Обращаем Ваше внимание на то, что форум работает по принципу премодерации, то есть сообщения публикуются только после одобрения администратором или модератором сайта. Данная мера введена для предотвращения появления спама на форуме.