Страницы: 1
Ответить
RSS
PSS 4.05 настройки DDNS, Как настроить подключение через DDNS в RVi PSS 4.05 "Информация о сервере DDNS" - что это?
 
Имеется объект с белым динамическим IP. Внутри его IP камера Rvi. Проброшен порт, PSS прекрасно подключается (удалённо) при явном указании текущего внешнего IP объекта. Камера "отмечается" на NO-IP.org. Через IE открывается при указании xxx.no-ip.org, однако никакие указания xxx.no-ip.org в PSS не работают. Как в строке IP "Информации об устройстве" так и в правой части "Информация о сервере DDNS" Что может быть не так? Обращался через чат в консультант online предлагают звонить в Москву. Странно, письменно гораздо проще указать пример заполнения указанных полей.
Кроме no-ip есть ещё DDNS обеспеченный другим (не Rvi) видеорегистратором xxx.cctv-link.net (все порты проброшены и не пересекаются, у видеорегистратора свои http и служебный, у камеры свои). По нему также захожу куда угодно через браузер. Но и он не помогает в PSS.
Как бороться?
 
No-IP.com - В личном кабинете нужно задать порт который будет соответствовать PSS
 
Цитата
Станислав Трифонов пишет:
No-IP.com - В личном кабинете нужно задать порт который будет соответствовать PSS
Не могли бы вы подсказать где именно это сделать?!
 
 
огромное спасибо!!!!
появился ещё один вопрос... при настройке в PSS нужно вводить ip адрес или hostname??
если ввожу ip который в личном кабинете на no-ip, то пишет, что сеть не найдена... если с ПК войти и сделать update host - появляется другой ip и с ним все работает... скачал с no-ip программку, установил, внес свои учетные данные, но все-равно не работает, приходится каждый день обновлять ip...
Если ввожу Hostname, то пишет что сеть не найдена...
Как быть? Чем лечить? Помогите, пожалуйста?!?!??!
Изменено: Артём ... - 30.01.2013 11:33:01
 
В PSS, как и в IE, необходимо вводить hostname
 
Цитата
Станислав Трифонов пишет:
В PSS, как и в IE, необходимо вводить hostname
так дело в том что я не могу зайти через IE... Может что-то не так сделал?
Я зарегистрировал аккаунт на no-ip, создал host, указал порт как на рисунке выше и не работает? Если нужно имя хоста в личку напишу...?!
 
Цитата
Артём ... пишет:
так дело в том что я не могу зайти через IE... Может что-то не так сделал?
Я зарегистрировал аккаунт на no-ip, создал host, указал порт как на рисунке выше и не работает? Если нужно имя хоста в личку напишу...?!
Потому что вы пробросили 37777 порт. А IE еще использует 80 порт HTTP. там можно пробросить только один порт.
 
хорошо... подскажите тогда:
- какой порт мне нужно указать на no-ip?
- с какой порт пробросить в настройках роутера?
- какой порт указать в PSS??
 
Цитата
Артём ... пишет:
хорошо... подскажите тогда:
- какой порт мне нужно указать на no-ip?
- с какой порт пробросить в настройках роутера?
- какой порт указать в PSS??
37777 указывайте, в роутере его же пробрасывайте, в PSS он же уже по умолчанию, DDNS настройки в PSS не активируйте, в строке айпи адреса вводите доменное имя.
 
Цитата
Павел Гусев пишет:
Цитата
Артём ... пишет:
хорошо... подскажите тогда:
- какой порт мне нужно указать на no-ip?
- с какой порт пробросить в настройках роутера?
- какой порт указать в PSS??
37777 указывайте, в роутере его же пробрасывайте, в PSS он же уже по умолчанию, DDNS настройки в PSS не активируйте, в строке айпи адреса вводите доменное имя.
сбрасываю скрины моих настроек... посмотрите, пожалуйста, и скажите что не правильно!? а то начальство мне голову снимет - я уже 3-ю неделю мучаюсь

http://yadi.sk/d/xvLgoKA32LVeH
http://yadi.sk/d/a4KEoSm62LVdr
http://yadi.sk/d/CqvTbGjd2LVcf
http://yadi.sk/d/Jucctwoh2LVeN
Изменено: Артём ... - 05.02.2013 11:20:27
 
в PSS все ОК, порт проброшен на роутере тоже корректно, скорее проблема с портом на no-ip.org
 
Цитата
Павел Гусев пишет:
в PSS все ОК, порт проброшен на роутере тоже корректно, скорее проблема с портом на no-ip.org
проблема с портом на no-ip - это как??? в роутере dns настраивать не обязательно?!
дело в том что когда я в PSS указываю вместо порта 37777 порт 80 при подключении мне пишет "Таймаут. Неверный логин"... Пробросил на роутере 80-й порт - ситуация не изменилась...
 
80 порт нужен лишь для работы с WEB интерфейсом,и то после ввода логина и пароля - идет автопереход с 80 HTTP порта на порт TCP 377777
Страницы: 1
Ответить
Читают тему
Форма ответов
Текст сообщения*
Загрузить файл или картинкуПеретащить с помощью Drag'n'drop
Перетащите файлы
Ничего не найдено
Загрузить картинки
Отправить Отменить
 

Внимание! Обращаем Ваше внимание на то, что форум работает по принципу премодерации, то есть сообщения публикуются только после одобрения администратором или модератором сайта. Данная мера введена для предотвращения появления спама на форуме.