Страницы: 1
Ответить
RSS
Неполный веб-интерфейс RVi-IPN 4/1
 
Вечер добрый!

Имеется IP-регистратор RVi-IPN 4/1 (система 2.610.GP00.6, Web 2.1.7.72), к которому подключена камера Hikvision DS-2CD2412F-I.
При заходе по сети на веб-интерфейс данного регистратора (на ПК с Win 8.1 в IE11 и Google Chrome последнем) выдает такую страницу (не спрашивая пароля):
[img]https://www.dropbox.com/s/m54v1egw2ek52eo/RVi-IPN%204_1.JPG[/img];
Никаких менюшек - только список камер. При щелчке на камеру просит установить QuickTime Player, после его установки долго думает, затем наконец выводит окошко "Аутентификация QuickTime". Если ввести туда логин/пароль admin-a, сначала показывал картинку с камеры с артефактами (на подключенном к регистратору мониторе она нормальная), а теперь и вовсе вешает регистратор. Как исправить?
 
Добрый день.
Запустите браузер IE от имени администратора и добавьте IP адрес регистратора в список совместимости в браузере.
 
Цитата
Василий Третенников пишет:
Добрый день.
Запустите браузер IE от имени администратора и добавьте IP адрес регистратора в список совместимости в браузере.
Спасибо за ответ, но за праздники уже сам разобрался. Появились еще несколько вопросов по регистратору:
1) Где взять программу Smart PSS для данного регистратора? На ту, что на комплектном диске, Касперский ругается и пытается лечить, после чего повреждается инсталлятор (не лечить не рискнул). А вот тут совместимой версии не нашел.
2) Почему-то не хочет выставляться переменный битрейт при записи с Hikvision DS-2CD2412F-I - пробовал разные значения качества и все время настройки сбрасываются на CBR. Уж не знаю камера тут виновата или регистратор.
3) Создал на регистраторе пользователя user с ограниченными правами, чтобы через веб интерфейс не было доступа к изменению настроек. На следующий день оказалось, что при поиске в архиве показывает записи не за все время, т.е. записи есть до 10 утра, а "зеленая полоска" доходит только до 2-ух ночи. При скачивании записи, например, с 9:55-10:00 ругается "нет записи за указанное время", но потом она нормально скачивается. Зашел под admin-ом - все нормально, "зеленая полоска" до 10 часов. Дал user-у полные права и под ним все пришло в норму. Глюк или каких-то прав недодал?
 
Добрый день.
1. Данный регистратор работает с любой версией SmartPSS с нашего сайта.
2. Сетевые регистраторы RVi могут менять видео настройки только камер RVi. Камеры работающие через Onvif нужно настраивать отдельно через веб интерфейс.
3. Проверьте в настройках учетных записей меню Расписание пользователя, возможно проблема связана именно с данной настройкой.
 
Цитата
Василий Третенников пишет:
Добрый день.
1. Данный регистратор работает с любой версией SmartPSS с нашего сайта.
2. Сетевые регистраторы RVi могут менять видео настройки только камер RVi. Камеры работающие через Onvif нужно настраивать отдельно через веб интерфейс.
3. Проверьте в настройках учетных записей меню Расписание пользователя, возможно проблема связана именно с данной настройкой.
1. Пробовал вот эту версию - регистратор нашла и добавила, а вот при попытке добавить камеру вываливалась в ошибку (что-то типа "ошибка добавления камеры", точно не помню).
2. Ну, у меня параметры видеопотоков подцеплялись с камеры на регистратор, т.е. менешь настройки видео на вебке камеры и изменения автоматически сохраняются на регистраторе (и наоборот). Только вот с VBR не хочет.
3. Спасибо, проверю как появится возможность.
 
Цитата
Сергей А. пишет:
1. Пробовал вот эту версию - регистратор нашла и добавила, а вот при попытке добавить камеру вываливалась в ошибку (что-то типа "ошибка добавления камеры", точно не помню).
2. Ну, у меня параметры видеопотоков подцеплялись с камеры на регистратор, т.е. менешь настройки видео на вебке камеры и изменения автоматически сохраняются на регистраторе (и наоборот). Только вот с VBR не хочет.
3. Спасибо, проверю как появится возможность.
1. Попробуйте запустить SmartPSS от имени администратора.
2. Скорее всего это ошибка отображения, по Onvif регистратор берет поток с камеры не внося изменений.
 
К регистратору RVI-IPN-16/2_PRO, система 2.610.GP00.0, Build 2013-9-10 подсоединили видеокамеру Hikvision DS-2CD2512F-IS, в результате регистратор "видит или не видит" камеру с периодичностью 5 сек.
Что может быть?
 
Цитата
Aleksandr написал:
К регистратору RVI-IPN-16/2_PRO, система 2.610.GP00.0, Build 2013-9-10 подсоединили видеокамеру Hikvision DS-2CD2512F-IS, в результате регистратор "видит или не видит" камеру с периодичностью 5 сек.
Что может быть?
Добрый день. Попробуйте обновить прошивку видеорегистратора.
 
У меня такая проблема хочу подключить ip камеру RVI как веб камеру для компьютера. Как это сделать???
 
Цитата
Alex написал:
У меня такая проблема хочу подключить ip камеру RVI как веб камеру для компьютера. Как это сделать???
Доброе утро. К сожалению, наши камеры не обладают такой опцией.
Страницы: 1
Ответить
Читают тему
Форма ответов
Текст сообщения*
Загрузить файл или картинкуПеретащить с помощью Drag'n'drop
Перетащите файлы
Ничего не найдено
Отправить Отменить
 

Внимание! Обращаем Ваше внимание на то, что форум работает по принципу премодерации, то есть сообщения публикуются только после одобрения администратором или модератором сайта. Данная мера введена для предотвращения появления спама на форуме.