Страницы: 1 2 3 След.
Ответить
RSS
Проблемы с подключением по http, IE8 ошибка на странице
 
При попытке подключения к видеорегистратору RVi-R08LB-PRO по http через IE8 загружается основная страница авторизации, но после ввода логина и пароля выдается ошибка на странице.
Сценарии и активХ для этого узла разрешены, блокировка окон отключена, надстройка для ИЕ установлена. ОС Win 7 x64.
Встречалось у кого такое, куда можно капнуть, как исправить?
 
Цитата
Денис Корнеев пишет:
При попытке подключения к видеорегистратору RVi-R08LB-PRO по http через IE8 загружается основная страница авторизации, но после ввода логина и пароля выдается ошибка на странице.
Сценарии и активХ для этого узла разрешены, блокировка окон отключена, надстройка для ИЕ установлена. ОС Win 7 x64.
Встречалось у кого такое, куда можно капнуть, как исправить?
По интернету подключаетесь?
 
Да, с одного компьютера подключаюсь, все исправно работает, но со второго не хочет. Пробовал IE8 и последнюю версию FireFox. Flash Player и Java - последние версии, обновления win все установлены.
Что интересно, у меня есть один видеорегистратор BestDVR-800 LightNet, так к нему по http c проблемного ПК я подключаюсь.
 
Цитата
Денис Корнеев пишет:
Да, с одного компьютера подключаюсь, все исправно работает, но со второго не хочет. Пробовал IE8 и последнюю версию FireFox. Flash Player и Java - последние версии, обновления win все установлены.
Что интересно, у меня есть один видеорегистратор BestDVR-800 LightNet, так к нему по http c проблемного ПК я подключаюсь.
На роутере видеоргеистратора прокинут TCP порт 37777 ? Первый ПК подключен к этому же роутеру? напишите айпи адрес видеорегистратора в интернете мне в личку, я проверю сам.
 
Ошибка на странице при поытке подключения к rvi-4la но с того же компа нормально подключается к регистратору rvi-ipn 4/2
 
Цитата
Guest пишет:
Ошибка на странице при поытке подключения к rvi-4la но с того же компа нормально подключается к регистратору rvi-ipn 4/2
Подчистите логи данном утилиткой. http://www.rvi-cctv.ru/bitrix/redirect.php?event1=download&event2=file&event3=Ochistka_kesha_brauzera.zip&goto=/upload/files/soft/Ochistka_kesha_brauzera.zip
 
Ошибка на странице при поытке подключения к rvi-4la но с того же компа нормально подключается к регистратору rvi-ipn 4/2.
После чистки кэша скачанным bat-файлом я смог зайти на регистратор rvi-4LA, но при попытке зайти на регистратор rvi-IPN4/2 он снова предложил установить "RVI DVR Web Service ActiveX Control" после установки этой надстройки я зашел на rvi-4ipn 4/2. И после этого при попытке зайти на rvi-4LA снова возникает ошибка на странице.
Как быть? если мне нужен доступ к обоим регистраторам. Постоянное удаление и установка надстройки - не приемлемо.
Windows 7, Internet Explorer 8.
 
Перечитал подобные ветки, но ответа на свою проблему не нашел.
Регистратор R08LB, не могу на него зайти по локальной сети.
IE настроен так: все активикс разрешены, ip регистратора добавлен в надежные узлы.
В регистраторе прописан статический ip, шлюз, днс. галка UPNP стоит. Версия ПО в регистраторе последняя с сайта. регистратор пингуется.
Если ввести в ie ip адрес регистратора, то появляется фирменная заставка (в виде типа бляшки ремня) при вводе имя польз. и пароль выходит инфо окно "Система занята."
так с любого (проверял с трех) компьютера. операционка на всех XP.
Установил RVI PSS, программа нашла регистратор, но тоже пишет: Неверный логин (нехватка ресурсов, ситема занята)

сам по себе регистратор работает.
Помогите, где ещё копнуть?
 
Алексей, http://www.rvi-cctv.ru/bitrix/redirect.php?event1=download&event2=file&event3=Ochistka_kesha_brauzera.zip&goto=/upload/files/soft/Ochistka_kesha_brauzera.zip это пробовали?
 
да, прочитав сообщение выше сразу попробовал - никакого эффекта, только сначала первый раз дольше страничка открывалась.
 
Цитата
Александр М пишет:
Ошибка на странице при поытке подключения к rvi-4la но с того же компа нормально подключается к регистратору rvi-ipn 4/2.
После чистки кэша скачанным bat-файлом я смог зайти на регистратор rvi-4LA, но при попытке зайти на регистратор rvi-IPN4/2 он снова предложил установить "RVI DVR Web Service ActiveX Control" после установки этой надстройки я зашел на rvi-4ipn 4/2. И после этого при попытке зайти на rvi-4LA снова возникает ошибка на странице.
Как быть? если мне нужен доступ к обоим регистраторам. Постоянное удаление и установка надстройки - не приемлемо.
Windows 7, Internet Explorer 8.
Используйте RVI-PSS
 
Цитата
Алексей Иванов пишет:
да, прочитав сообщение выше сразу попробовал - никакого эффекта, только сначала первый раз дольше страничка открывалась.
Можете выслать данный видеорегистратор нам на диагностику? Что то очень странно
 
Печально... попробую. брал его в Краснодарском филиале РЕТ, в феврале. 6 месяцев уже прошло.:(
 
Цитата
Алексей Иванов пишет:
Печально... попробую. брал его в Краснодарском филиале РЕТ, в феврале. 6 месяцев уже прошло.:(
Первые 6 месяцев коннектились по сети и все было хорошо?
 
Цитата
Алексей Иванов пишет:
Перечитал подобные ветки, но ответа на свою проблему не нашел.
Регистратор R08LB, не могу на него зайти по локальной сети.
IE настроен так: все активикс разрешены, ip регистратора добавлен в надежные узлы.
В регистраторе прописан статический ip, шлюз, днс. галка UPNP стоит. Версия ПО в рзуегистраторе последняя с сайта. регистратор пингуется.
Если ввести в ie ip адрес регистратора, то появляется фирменная заставка (в виде типа бляшки ремня) при вводе имя польз. и пароль выходит инфо окно "Система занята."
так с любого (проверял с трех) компьютера. операционка на всех XP.
Установил RVI PSS, программа нашла регистратор, но тоже пишет: Неверный логин (нехватка ресурсов, ситема занята)

сам по себе регистратор работает.
Помогите, где ещё копнуть?
Система занята пишет тогда когда в настройках регистратора (Сеть) Внизу есть различные сервисы, дак в них самый первый Разрешенные ip. Сними галку оттуда либо укажи там в списке соотвествующие ip.
 
Добрый день! купил регистратор
RVi-R08LB-PRO
установил, работает! В локальной сети захожу, все работает! Админ настроил IP чтоб смотреть с внешней сети. Зависает на вводе логина и пароля! У предыдущего пользователя проблема решена или нет?
 
Цитата
Руслан пишет:
Добрый день! купил регистратор
RVi-R08LB-PRO
установил, работает! В локальной сети захожу, все работает! Админ настроил IP чтоб смотреть с внешней сети. Зависает на вводе логина и пароля! У предыдущего пользователя проблема решена или нет?
Не проброшен TCP 37777 порт на роутере, пробуйте это реализовать через функцию UPNP
 
Цитата
Павел Гусев пишет:
Цитата
Руслан пишет:
Добрый день! купил регистратор
RVi-R08LB-PRO
установил, работает! В локальной сети захожу, все работает! Админ настроил IP чтоб смотреть с внешней сети. Зависает на вводе логина и пароля! У предыдущего пользователя проблема решена или нет?
Не проброшен TCP 37777 порт на роутере, пробуйте это реализовать через функцию UPNP
Спасибо! Все работает!
 
Ребята, всем привет.
Подскажите, в чем проблема!
Все настроено как положено, маршрутизатор, порты, видеорегистратор, IE8, ActiveX, DDNS сервер. Все работает в локалке, как через IP на который настроен регистратор, так и через ИЕ при вводе адреса dns сервера.
Но, как только я захожу с другой сети, с другого компа, то ИЕ при вводе адреса долго думает и в конце концов выдает, что не может открыть ресурс. В чем трабл, не пойму. Что я пропустил? У кого была такая проблема, помогите, плиз.
Регистратор RVI-R04LA, роутер D-Link DIR300.
Пробовал и программу RVI PSS. В своей сети работает, но уже в другой сети нет...
Другими словами, удаленный доступ отсутствует, а очень нужно!
Заранее благодарю.
 
2 важных порта: 80HTTP и TCP37777 проверьте...
Страницы: 1 2 3 След.
Ответить
Читают тему
Форма ответов
Текст сообщения*
Загрузить файл или картинкуПеретащить с помощью Drag'n'drop
Перетащите файлы
Ничего не найдено
Загрузить картинки
Отправить Отменить
 

Внимание! Обращаем Ваше внимание на то, что форум работает по принципу премодерации, то есть сообщения публикуются только после одобрения администратором или модератором сайта. Данная мера введена для предотвращения появления спама на форуме.