Страницы: 1
Ответить
RSS
Пропало питание жесткого диска, возможно ли отремонтировать
 
Здравствуйте.
Видеорегистратор RVI-16LB Pro. В Результате частого отключения и включения электричества (на объекте идет строительство) отвалился уже третий из видеорегистраторов. Перестает видеть жесткий диск. Причина нашлась довольно быстро - на колодке питания жесткого диска вместо +12В (при допустимом отклонении +-5%) 10.6В и это БЕЗ НАГРУЗКИ, с нагрузкой, естественно еще меньше, при этом нога выдающая 5В в порядке. Из-за этого жесткий диск и не может запуститься, только пощелкивает и система его не видит. И еще такой момент. При включении регистратора (при полностью отключенном жестком диске) нога питания, где должно быть 12В показывает на мультиметре 11.89В и по мере продолжения загрузки регистратора напряжение начинает плавно падать до вышеописанных 10.6В

Теперь вопрос, что и где на плате нужно проверить и что и где заменить. В принципе компьютерные блоки питания ремонтировал немного, думаю, что тут тоже можно разобраться, в сервис сдавать не вариант, т.к. руководство требует быстрого ремонта, а сдавать в сервис центр и остаться без наблюдения УЖОС, новый тоже покупать не хотят, т.к. этим регистраторам и полгода нет.

На что же можно и нужно обратить внимание, что где померить и что заменить? Какие параметры должны выдавать проверяемые элементы?

Заранее благодарю, надеюсь на вашу помощь.
 
Цитата
Павел Михайлов пишет:
Здравствуйте.
Видеорегистратор RVI-16LB Pro. В Результате частого отключения и включения электричества (на объекте идет строительство) отвалился уже третий из видеорегистраторов. Перестает видеть жесткий диск. Причина нашлась довольно быстро - на колодке питания жесткого диска вместо +12В (при допустимом отклонении +-5%) 10.6В и это БЕЗ НАГРУЗКИ, с нагрузкой, естественно еще меньше, при этом нога выдающая 5В в порядке. Из-за этого жесткий диск и не может запуститься, только пощелкивает и система его не видит. И еще такой момент. При включении регистратора (при полностью отключенном жестком диске) нога питания, где должно быть 12В показывает на мультиметре 11.89В и по мере продолжения загрузки регистратора напряжение начинает плавно падать до вышеописанных 10.6В

Теперь вопрос, что и где на плате нужно проверить и что и где заменить. В принципе компьютерные блоки питания ремонтировал немного, думаю, что тут тоже можно разобраться, в сервис сдавать не вариант, т.к. руководство требует быстрого ремонта, а сдавать в сервис центр и остаться без наблюдения УЖОС, новый тоже покупать не хотят, т.к. этим регистраторам и полгода нет.

На что же можно и нужно обратить внимание, что где померить и что заменить? Какие параметры должны выдавать проверяемые элементы?

Заранее благодарю, надеюсь на вашу помощь.
Внешний блок питания может просаживаться, и не выдавать нужный вольтаж, как вариант попробуйте другой блок питания.
 
Спасибо. Вот все вроде очевидно, а я в самые дебри лезу[IMG]
 
Здравствуйте!!! Проблема чем то похожая тоже не стабильное питание. Модель Rvi-R08LB напряжение на выходе адаптера стабильное но при нажатии кнопки POWER ни чего не происходит соответственно индикатор питания не светится разъём на плате нормальный очень хотелось бы найти принципиальную схему на устройство. Спасибо.
 
Цитата
Андрей пишет:
Здравствуйте!!! Проблема чем то похожая тоже не стабильное питание. Модель Rvi-R08LB напряжение на выходе адаптера стабильное но при нажатии кнопки POWER ни чего не происходит соответственно индикатор питания не светится разъём на плате нормальный очень хотелось бы найти принципиальную схему на устройство. Спасибо.
Только в сервис центр по гарантии, схемы не даем!
Страницы: 1
Ответить
Читают тему
Форма ответов
Текст сообщения*
Загрузить файл или картинкуПеретащить с помощью Drag'n'drop
Перетащите файлы
Ничего не найдено
Загрузить картинки
Отправить Отменить
 

Внимание! Обращаем Ваше внимание на то, что форум работает по принципу премодерации, то есть сообщения публикуются только после одобрения администратором или модератором сайта. Данная мера введена для предотвращения появления спама на форуме.