Страницы: 1
Ответить
RSS
RVi-R16LB-PRO, Не идёт картинка при подлючении по локальной сети через RSS
 
Всё подключил, настроил, видит его всё, скидываю камеры, ссвободные порты в регистраторе он видит, на них меняется картинка, типа что видео нету, а нужные порты с камерами так и висят, и ни как не реагируют, подскажите почему не идёт видео?
 
Цитата
Валерий пишет:
Всё подключил, настроил, видит его всё, скидываю камеры, ссвободные порты в регистраторе он видит, на них меняется картинка, типа что видео нету, а нужные порты с камерами так и висят, и ни как не реагируют, подскажите почему не идёт видео?
Попробуйте активировать доп. поток, или при добавлении камеры выбирайте основной поток.
 
как выяснилось, что-то блокирует видео поток, только непонятно что, все фаерволы выключены, роутер тоже отключал.
 
Цитата
Валерий пишет:
как выяснилось, что-то блокирует видео поток, только непонятно что, все фаерволы выключены, роутер тоже отключал.
Уточните модель роутера. Пробрасывали порты вручную или с помощью UPNP?
 
попробуйте поставить CMS.
Столкнулся с аналогичной проблемой на объекте, удаленно все работает а локально на компьютере нет картинки, причем до этого проработало больше все года, что и когда случилось не в курсе. Админ просто поставил CMS для просмотра в реальном времени.
 
Здравствуйте, такая проблема:
Имеются два регистратора rvi-r16lb-pro, у первого регистратора:
ip- 192.168.4.91,порты 37777 и 80,у второго - 192.168.4.92, порты 38777 и 81.


Канал 8мб\1мб, ip-статический, порты пробросил для каждого регистратора, все пк в сети пингуют регистраторы, через ПО RVI-PSS 4.04,локально, я регистраторы вижу, добавляю,смотрю трансляцию с камер, а вот подключиться к ним через инет вообще никак не получается. В какую сторону смотреть,не подскажите? Роутер D-link dir 2640U, настроен роутером.
На всякий случай мейл dmitrys2008@mail.ru, Спасибо за внимание.
 
Проверка порта
имхо не прописан шлюз в регистраторах 8)
 
Цитата
Guest пишет:
Проверка порта
имхо не прописан шлюз в регистраторах 8)
Шлюз прописан - это роутер с внутренним ip 192.168.4.1, подключиться к ним по сети так и не смог. С компа,который находится в сети с регистраторами при проходе по 80 порту открылось что-то вроде веб-интерфейса с полями логин\пароль, кнопкой с надписью "|" и серой полосой. После ввода паролей admin\admin и нажатия на кнопку ничего не произошло (( уже даже не знаю,что делать.
 
Цитата
Дмитрий пишет:
Цитата
Guest пишет:
Проверка порта
имхо не прописан шлюз в регистраторах 8)
Шлюз прописан - это роутер с внутренним ip 192.168.4.1, подключиться к ним по сети так и не смог. С компа,который находится в сети с регистраторами при проходе по 80 порту открылось что-то вроде веб-интерфейса с полями логин\пароль, кнопкой с надписью "|" и серой полосой. После ввода паролей admin\admin и нажатия на кнопку ничего не произошло (( уже даже не знаю,что делать.
Задайте разные порты регистраторы, чтобы они не пересекались. Попробуйте подключать к сети по одному регистратору, чтобы исключить конфликтов в сети.
 
а тест порта что показывает?
 
Цитата
Максим Кирьянов пишет:
а тест порта что показывает?
Показывает,что порты открыты.
Я же могу указать любые порты для http и tcp? например,для http порт 58000 а для tcp 58010 на одном регистраторе и http порт 58100 а для tcp 58110 на другом регистраторе?
Каким-то специальным образом эксплорер настраивать надо? можно смотреть через другие браузеры?
 
Цитата
Guest пишет:
Цитата
Максим Кирьянов пишет:
а тест порта что показывает?
Показывает,что порты открыты.
Я же могу указать любые порты для http и tcp? например,для http порт 58000 а для tcp 58010 на одном регистраторе и http порт 58100 а для tcp 58110 на другом регистраторе?
Каким-то специальным образом эксплорер настраивать надо? можно смотреть через другие браузеры?
Смотреть с дргуих браузеров можно при использовании плагина IE tab. Но если через IE, то и на других также не получится.
 
Сегодня подключился, Проблема была в отсутствующих записях днс в регистраторах. Вписал эти днски, заново назначил порты на регистраторы 3000 тсп 3010 хттп для одного регистратора и 4000 тсп, 4010 хттп для другого регистратора, пробросил их и все заработало. Смотрел с ИЕ8-нормально,ИЕ9 коряво показывал меню авторизации. Спасибо за помощь.
 
Подскажите плыз изменили разрешение на монитор и пропало изображение как устранить такую неполадку я могу попасть по сети к его функциям по ноут буку но там нет изменить разрешение монитора что делать?
 
Цитата
Максим пишет:
Подскажите плыз изменили разрешение на монитор и пропало изображение как устранить такую неполадку я могу попасть по сети к его функциям по ноут буку но там нет изменить разрешение монитора что делать?
Изменили разрешение, которое не поддерживает монитор? Попробуйте подключить Full-HD монитор, или подключить телевизор через композитный видеовыход.
Страницы: 1
Ответить
Читают тему (гостей: 1)
Форма ответов
Текст сообщения*
Загрузить файл или картинкуПеретащить с помощью Drag'n'drop
Перетащите файлы
Ничего не найдено
Загрузить картинки
Отправить Отменить
 

Внимание! Обращаем Ваше внимание на то, что форум работает по принципу премодерации, то есть сообщения публикуются только после одобрения администратором или модератором сайта. Данная мера введена для предотвращения появления спама на форуме.