Страницы: 1
Ответить
RSS
Доступ через web-интерфейс, Доступ через web-интерфейс
 
Здравствуйте!
Подскажите что делаю не так. Регистратор подключили через роутер. Если в соседний порт включаем ноутбук и заходим по ip-адресу на регистратор, то все корректно отображается. Если включаем сервер (win serv 2003/2008), то после ввода логина и пароля веб интерфейс задумывается на 5-8сек, а потом выдает "ошибка соединения". Activx пробовал включать\выключать, добавлять в надежные узлы, понижать\повышать безопасность (в ie 8).
Если подключаться через firefox, то авторизацию проходит нормально, но камеры не отображаются, говорит что нужен плагин text\css, но тот что на диске и на сайте выдает ошибку что не совместим с текущей версией ff (фаерфокс скачивали последний).
 
Если задумывается поле логина и пароля то порт 37777. его проверяйте
 
Перепроверили все несколько раз. Может проблема быть ещё в чем-то?
 
Цитата
Алексей пишет:
Перепроверили все несколько раз. Может проблема быть ещё в чем-то?
Проверьте настройки фаервола, возможно он блокирует tcp порт 37777
 
Да все проверили. Сделал проброс портов, по внешнему ip через программу могу подключаться, все видно все работает. Но через браузер к веб-интерфейсу не получается ни по внешнему, ни внутри офиса по внутреннему
 
Цитата
Алексей пишет:
Да все проверили. Сделал проброс портов, по внешнему ip через программу могу подключаться, все видно все работает. Но через браузер к веб-интерфейсу не получается ни по внешнему, ни внутри офиса по внутреннему
Внешний айпи напишите вличку мне
 
Алексей у Вас все корректно работает, через PSS захожу нормально, т.е 37777 порт проброшен нормально, проблема только через 80 порт, он у Вас занят другим сервисом (kerio connect webmail)
 
Всем здравствуйте проблема с доступом через WEB и PSS на регистраторе RVi4. На PSS пишет неверный логин (хотя логин в устройстве указан корректно admin) истёк таймаут. А в WEB после ввода логина и пароля просто выскакивает окошко ТЙМАУТ. Может кто сталкивался с такой проблемой если нужны ещё какие данные я напишу.
 
Цитата
алексей козлов пишет:
Всем здравствуйте проблема с доступом через WEB и PSS на регистраторе RVi4. На PSS пишет неверный логин (хотя логин в устройстве указан корректно admin) истёк таймаут. А в WEB после ввода логина и пароля просто выскакивает окошко ТЙМАУТ. Может кто сталкивался с такой проблемой если нужны ещё какие данные я напишу.
Откуда вы подключаетесь к регистратору, из внешней сети или непосредственно по локальной сети.
 
подключаюсь непосредственно по локальной сети. На обьекте нет интернета поэтому приходиться сперва скидывать всё на ноут .
 
Напишу поподробней. Сперва всё было ок. На ноуте стояла ХР проф. настроил по инструкции. Но ноут плоховато работал на ХР и пришлось установить семёрку. И тут начались проблемы поначалу устройство подключалось но не было видео, после нажатия на локальный поток появлялись зависшие картинки с камер и то не всегда. А теперь я что то поднастроил и вообще к устройству не подключается. Привёз другой комп. с установленной ХР и тут такаяже проблема неверный логин (таймаут). Сам регистратор работает норм. на мониторе картинка норм. Сбрасывал настройки, менял пользователей, пароли, не помагает. Попробую написать настройки локальной сети:
TCP/IPv4 без доступа к интернету
TCP/IPv6 без доступа к сети
TCP/IP/v4 свойства
IP адрес 192.168.1.109 (ставил 192.168.1.107 )какойто из них раньше точно работал
маска подсети 255.255.255.0
основной шлюз 192.168.1.1
днс сервер ни чего не указано(пробывал забивать с регистратора всё равно так же)
И ещё сеть почему то определяется как неопознаная общественная сеть. Вы уж меня извиняйте если не знаю элементарных вещей.
 
После перезагрузки регистратора на ХР всё заработало. Кто нибудь подскажите почему на семёрке TCP/IPv4 без подключения к интернету. Как можно исправить. И на семёрке нет TCP/IP а есть TCP/IPv4 или нет разницы?
 
Принцип настройки сети в семерке тот же, что и в ХР. "Без доступа к интернету" видимо потому что нет выхода в инет, только локальная сеть.
В семерке запускайте браузер IE от имени администратора (учетная запись в Win7 тоже должна быть админская), не забудьте включить элементы ActiveX.
 
Прошу прощения за отсутствие, проблемы с инетом. В семёрке забил те же настройки TC/IPv4 что и в ХР не помагает.Почему то в ХР сеть прописывается как подключено а вот в семёрке без доступа к интернету.Антивируса, фаервола нет брандмаузер отключал.
 
Здравствуйте. Кто нибудь дайте пожалуйста пример настроек локальной сети на виндоус 7. Так я и не могу настроить на семёрке изображение через PSS появляются только зависшие картинки с камер.Меня интересуют свойства TC/IPv4 и какие галочки должны стоять в свойствах. На ХР всё нормально работает. В основной шлюз прописал IP регистратора сеть определилась как домашняя но TC/IPv4 всё равно без подключения к интернет. Сейчас докачается плагин на браузе попробую через WEB на семёрке отпишусь.
 
Проверьте пинг регистратора, если не пингуется, значит неверно настроена сеть.
 
проблемка такого рода: регистратор имеет выход в интернет через маршрутизатор, внешний статический ИП, 80 порт прокинул на внутренний ИП регистратора. В браузере ввожу внешний ИП, попадаю на веб морду RVI которая просит логин и пароль, ввожу нужные данные, нажимаю вход, в итоге через 10 секунд имею сообщение "Ошибка соединения!". Через PSS подключение и просмотр работают отлично.
 
Цитата
Guest пишет:
проблемка такого рода: регистратор имеет выход в интернет через маршрутизатор, внешний статический ИП, 80 порт прокинул на внутренний ИП регистратора. В браузере ввожу внешний ИП, попадаю на веб морду RVI которая просит логин и пароль, ввожу нужные данные, нажимаю вход, в итоге через 10 секунд имею сообщение "Ошибка соединения!". Через PSS подключение и просмотр работают отлично.
Сделайте проброс tcp порта (37777) на маршрутизаторе, а также проверьте разрешены ли в настройках безопасности браузера IE элементы ActiveX.
Страницы: 1
Ответить
Читают тему
Форма ответов
Текст сообщения*
Загрузить файл или картинкуПеретащить с помощью Drag'n'drop
Перетащите файлы
Ничего не найдено
Загрузить картинки
Отправить Отменить
 

Внимание! Обращаем Ваше внимание на то, что форум работает по принципу премодерации, то есть сообщения публикуются только после одобрения администратором или модератором сайта. Данная мера введена для предотвращения появления спама на форуме.