Страницы: 1
Ответить
RSS
видеорегистратор RVi-R04LA, не работает регистратор RVi-R04LA
 
Здравствуйте! подскажите что может быть ?

Установил в регистратор HDD, подключил монитор через VGA, воткнул сеть, включил тумблер на задней панели, загорелась синяя лампочка на передней панели "power", HDD скребется тихо тихо, на плате регистратора горит красный светодиод и помаргивает зеленый. Где то через минуту раздается писк, зеленый светодиод на плате перестает моргать, тухнет. Синяя лампочка на передней панели продолжает гореть. При этом на мониторе "черный экран". Вообще никаких изображений не появляется и не появлялось. HDD новый только из упаковки, неформатированный.
Пробовал нажимать кнопки на передней панели ничего не меняется.
 
Проблема может быть в несовместимом с данным регистратором жестким диском, либо с питанием регистратора. Попробуйте отсоединить HDD и включить регистратора без него.
Рекомендованные модели HDD можете посмотреть по ссылкам ниже:

http://www.rvi-cctv.ru/forum/forum15/topic1042/
http://www.rvi-cctv.ru/forum/forum9/topic867/
 
А нужно ли предварительно форматировать HDD или регистратор это сделает сам?
 
Цитата
Vivis пишет:
А нужно ли предварительно форматировать HDD или регистратор это сделает сам?
Да, при первом подключении HDD нужно форматировать на регистраторе в разделе Настройка HDD.
 
Проблема решилась...Регистратор был подключен к монитору через KVM-переключатель, после подключения напрямую к монитору изображение появилось...Диск отформатировался в одном из меню настройки регистратора....
Страницы: 1
Ответить
Читают тему
Форма ответов
Текст сообщения*
Загрузить файл или картинкуПеретащить с помощью Drag'n'drop
Перетащите файлы
Ничего не найдено
Загрузить картинки
Отправить Отменить
 

Внимание! Обращаем Ваше внимание на то, что форум работает по принципу премодерации, то есть сообщения публикуются только после одобрения администратором или модератором сайта. Данная мера введена для предотвращения появления спама на форуме.