Страницы: Пред. 1 2 3 4
Ответить
RSS
Проблема при подключении к регистратору rvi-r08lb через интернет
 
Спасибо за подробное описание.Но остались ещё некоторые вопросы.
При подключении видеорегистратора к 3G модему так-же нужно регистрироваться на DynDns со статическим ip? И ещё, как учитывается трафик? только при подключении к видеорегистратору с внешки или постоянно при подключённом 3G модемом.И на сколько времени просмотра четырёх камер хватит лимита в 7Гб (для тарифа мтс)?
 
Цитата
Михаил пишет:
Спасибо за подробное описание.Но остались ещё некоторые вопросы.
При подключении видеорегистратора к 3G модему так-же нужно регистрироваться на DynDns со статическим ip? И ещё, как учитывается трафик? только при подключении к видеорегистратору с внешки или постоянно при подключённом 3G модемом.И на сколько времени просмотра четырёх камер хватит лимита в 7Гб (для тарифа мтс)?
Если у Вас статический IP то Вам не нужно регистрироваться на Dyndns, трафик учитывается постоянно, т.к видеорегистратор отсылает изображения в сеть,7GB может хватить при просмотре по дополнительному потоку с минимальными параметрами.
 
Доброго дня . Поставил CMS RVI V2/// при попытке зайти в настройку устройств, выдает ошбку, попытка выполнить недопустимую операцию. Винда 7мая. Мож есть идеи.
 
Цитата
Guest пишет:
Доброго дня . Поставил CMS RVI V2/// при попытке зайти в настройку устройств, выдает ошбку, попытка выполнить недопустимую операцию. Винда 7мая. Мож есть идеи.
Используйе PSS 4.04 и проверьте проброс портов...
 
Добрый день. такая проблемка: видорегистратор rvi-r16lb, сервер с белым айпи под управлением XP внутри сети на веб интерфейс регистратора работает все хорошо, при подключении через интернет выводится окно логин пароль интерфейса регистратора, при вводе и нажатии вход происходит ошибка fail to connect the device in main connection. Проинструктируйте пожалуйста ПОДРОБНУЮ ИСТРУКЦИЮ что нужно сделать и на самом регистраторе и в ОС сервера(если дело в нем). маршрутизатора в сети нет, NAT тоже не установлен. mrv9@pisem.net
 
Цитата
Mr пишет:
Добрый день. такая проблемка: видорегистратор rvi-r16lb, сервер с белым айпи под управлением XP внутри сети на веб интерфейс регистратора работает все хорошо, при подключении через интернет выводится окно логин пароль интерфейса регистратора, при вводе и нажатии вход происходит ошибка fail to connect the device in main connection. Проинструктируйте пожалуйста ПОДРОБНУЮ ИСТРУКЦИЮ что нужно сделать и на самом регистраторе и в ОС сервера(если дело в нем). маршрутизатора в сети нет, NAT тоже не установлен. mrv9@pisem.net
http://www.rvi-cctv.ru/upload/files/passp/Nastroyika_dostupa_k_videoregistratora­m_%20H.264_cherez_internet.pdf
 
похоже либо порты не проброшены, либо ХДД не установили...


День добрый,

Проблема такая - по локальной сети все работает нормально, подключаюсь через вебморду изображения с 8-ми камер вижу. Подключаюсь из дома - подключение происходит, захожу на вебморду, включаю камеры, смотрю - показывает какое то времся, потом картинка замирает и если сделать вкл выкл камеры - пишет что то типа resoures limited... В чем может быть проблема.
Подключение ADSL, Модем Zyxell P600 Ser.
 
1)Какая скорость интернета в месте установки видеорегистратора (upload, т.е. исходящая) проверить можно на www.2ip.ru
2) Какая скорость интернета дома. (входящая)
3) Какие настройки на регистраторе на доп.потоке?

PS телепатически догадываюсь что все упирается в недостатки интернет-канала.
 
Цитата
Сергей Сусеков пишет:
Приветствую. Такая проблема: подключение к rvi 04lb через локальную сеть в IE отлично работает, но при подключении к нему через интернет после ввода в браузере имени пользователя и пароля выходит окно с ошибкой "fail to connect the device in main connection", в чем может быть дело??? регистратор к интернету подключен через маршрутизатор d-link 2500u

Подскажи как решил проблему плиз.
 
необходимо занатить порт 37777. ну и 80.
эти два порта отдельными правилами. когда у меня была строчка с перечислением портов-не работало :)
 
Здраствуйте,

У меня та же самая проблема, подскажите если нашли решенеие.


Цитата
Павел Гусев пишет:



Цитата


Сергей Сусеков пишет:
Павел Гусев,
Может быть из-за 3G интернета? сегодня попробовал с дсл интернета, всё зашло через тот же ie7... Странно, почитал Ваш пост выше, вроде все ок прокинули, думал мб перепрошить попробовать, а Вы сами решили уже проблему
Цитата
Павел Гусев пишет:



Цитата


Сергей Сусеков пишет:
Павел Гусев,
Может быть из-за 3G интернета? сегодня попробовал с дсл интернета, всё зашло через тот же ie7... Странно, почитал Ваш пост выше, вроде все ок прокинули, думал мб перепрошить попробовать, а Вы сами решили уже проблему
 
PlatinumDVR
Ответьте на вопросы:
Цитата
Максим пишет:
1)Какая скорость интернета в месте установки видеорегистратора (upload, т.е. исходящая) проверить можно на www.2ip.ru
2) Какая скорость интернета дома. (входящая)
3) Какие настройки на регистраторе на доп.потоке?

PS телепатически догадываюсь что все упирается в недостатки интернет-канала.
 
2 ALL:


08.11.2010 21:35:12
Павел Гусев,
Может я что-то упустил, вот что у меня вышло:
Расписываю как настроил:
1. в регистраторе - IP 192.168.1.20 port 37777 и 81
2. в роуторе - внутр. IP 192.168.1.1 внешний к примеру IP 188.15.212.34
......
в конце картинка

Вы порт на регистратор пробрасываете не 80 (для хттп) а 81!!!!
Регистратор не знает 81 порт! он знает 80(Вэб интерфейс)!
Для кипящих: на той картинке в посте там где internal ports (в 2-х местах) там надо поставить 80!!!
после этого должно работать... :)
 
По поводу DDNS, ни на регистраторах, ни на роутерах (длинк точно) оно не РАБОТАЕТ!
Почему, не знаю, но методом телепатии предполагаю что они сменили протокол передачи данных.
Как альтернативу предлагаю вариант с установкой на каком-либо из компов в локалке dyndns updater (ссылка есть на сайте dyndns.org в разделе support) с ним точно все работает. :)
 
Добрый вечер форумчане.
У меня возникла проблема с RVi-IPN4/2. Камеры к нему подключены через свитч (самый простенький на 5 портов, включи подсоедини и работает), одна из которых кроме того через WI-Fi приемник, все находятся в локальной сети с регистратором, все показывает и работает. Интернет от провайдера статичный. и воткнут так же в этот же свитч. Доступа через сеть интернет к регистратору разумеется нет, мое подозрение в том, что в связке "интернет-свитч" должен присутствовать еще и маршрутизатор (интернет-маршрутизатор-свитч). Но может все-таки есть возможность обойтись без него?
bylina-support@yandex.ru
 
Здравствуйте!
В вашем случае без маршрутизатора не обойтись, так как нужно для регистратора организовать проброс портов с внешнего IP адреса на внутренний.
 
Помогите пожалуйста!
Сделал настройки согласно инструкции! Но когда подключаюсь по внешнему Ip то на экране открывается страница под названием WEB SERVICE и пустой белый лист
 
Цитата
Guest написал:
Помогите пожалуйста!
Сделал настройки согласно инструкции! Но когда подключаюсь по внешнему Ip то на экране открывается страница под названием WEB SERVICE и пустой белый лист
Добрый день. Пробросьте три порта: HTTP:80, RTSP:554, TCP:37777.
Настройте браузер IE согласно Данной инструкции.
Страницы: Пред. 1 2 3 4
Ответить
Читают тему
Форма ответов
Текст сообщения*
Загрузить файл или картинкуПеретащить с помощью Drag'n'drop
Перетащите файлы
Ничего не найдено
Загрузить картинки
Отправить Отменить
 

Внимание! Обращаем Ваше внимание на то, что форум работает по принципу премодерации, то есть сообщения публикуются только после одобрения администратором или модератором сайта. Данная мера введена для предотвращения появления спама на форуме.