Страницы: 1
Ответить
RSS
RVi-R04LA, Проблемы с загрузкой
 
Добрый день, видеорегистратор "RVi-R04LA new", то бишь недавняя, обновленная, и вероятно сырая еще модификация. Напрочь отказывается полностью загружаться - при включении появляется заставка с сообщением о загрузке, после чего экран приобретает тот самый "радикально-черный цвет" и начинается циклически повторяющийся пятисигнальный писк - три длинных сигнала и два коротких. Регистратор новый, что называется из коробки, жесткие диски пробовались разные, как впрочем и вообще без подключения HDD - результат один и тот же, не грузится и пищит, пробовал дождаться какой-либо смены данного состояния на протяжении 15 минут на случай если это он так "думает" - так же безрезультатно. Может кто в курсе методов борьбы с подобными проблемами в этой линейке, кроме похождений в сервис?:)
 
Здравствуйте.
Через какой интерфейс? Если подобная ситуация на VGA выходе, то подключитесь к регистратору по сети (ip по умолчанию 192.168.1.108) в браузере IE и сбросьте настройки регистратора на заводские через меню Обслуживания.
Так же отформатируйте HDD в меню веб интерфейса регистратора, зуммер срабатывает именно из-за неформатированного жесткого диска.
 
Спасибо! Вопрос решился прозаически - к сожалению изначально был не в курсе что при первичном запуске "с нуля" основной видеовывод монопольно идет на VGA - изыскав таки устройство с VGA входом дальнейший процесс настройки, в т.ч. и активация BNC-выхода в качестве основного вывода проблем к счастью не вызвала.
Страницы: 1
Ответить
Читают тему
Форма ответов
Текст сообщения*
Загрузить файл или картинкуПеретащить с помощью Drag'n'drop
Перетащите файлы
Ничего не найдено
Загрузить картинки
Отправить Отменить
 

Внимание! Обращаем Ваше внимание на то, что форум работает по принципу премодерации, то есть сообщения публикуются только после одобрения администратором или модератором сайта. Данная мера введена для предотвращения появления спама на форуме.