Страницы: 1
Ответить
RSS
Настройка RVi PSS, как правильно добавить устройство
 
Доброго времени суток
проблема в следующем:
имеется видеорегистратор RVi-R08LA с обновленной прошивкой, в самом регистраторе настройки сети прописаны, имеется статический ip-адрес, на компе установлена RViPSS (последняя с сайта). При добавлении устройства все правильно (вроде) вписывается, но при входе на устройство пишет "неверный логин".
при этом если зайти через Crome и ввести тот же логин и пароль - все нормально, но IE также пишет "Пользователя не существует!".
Все это происходит на одном компе под управлением Win 7 64bit (правда на др. компе таже песня)
P.S. видеорегистратор подключен через роутер, на котором проброс портов сделан
 
Здравствуйте!
Судя по указанным вами "симптомам", проблема все таки в доступе по порту 37777. Проверьте работу веб интерфейса через IE в локальной сети. Если работать будет без проблем, проверяйте проброс tcp порта 37777, а также не блокируется ли данный порт на роутере или на ПК (файрволлы, антивирусы).
 
Здравствуйте.
Устанавливаем R16LE, столкнулись с той же проблемой: через браузер картинка идет, в PSS выдает "Не верный логин! .... Сеть не найдена", все происходит в рамках локальной сети.

Не могу понять необходимость перенаправления портов, ведь идет обращение по конкретному (статическому) адресу, прошу Вас пояснить по данному вопросу.
 
Цитата
АВ пишет:
Здравствуйте.
Устанавливаем R16LE, столкнулись с той же проблемой: через браузер картинка идет, в PSS выдает "Не верный логин! .... Сеть не найдена", все происходит в рамках локальной сети.

Не могу понять необходимость перенаправления портов, ведь идет обращение по конкретному (статическому) адресу, прошу Вас пояснить по данному вопросу.
Регистратор модели R16LE не совместим с программой PSS и работать он в ней не будет. Используйте программу RVi-iVMS, которую можно скачать с нашего сайта.
 
Проблема такая же как описана в первом посту. Переустановил windos7 32, добавил устройство которое до этого при этих настройках спокойно воспринималось с этого компьютера и при этих настройках, но при входе система выдаеь=т неверный логин или пароль. Оборудование TV-IP512WN
 
Цитата
Guest пишет:
Проблема такая же как описана в первом посту. Переустановил windos7 32, добавил устройство которое до этого при этих настройках спокойно воспринималось с этого компьютера и при этих настройках, но при входе система выдаеь=т неверный логин или пароль. Оборудование TV-IP512WN
Мы не можем вам помочь по оборудованию стороннего производителя.
 
Была проблема с pss, не подключалась, хотя через веб интерфейс подключения было. Откатили на предыдущую версию программы и все заработало.
 
как добавить устройство
 
Цитата
юля написал:
как добавить устройство
Здравствуйте. На скриншоте показан порядок добавления устройств.
Страницы: 1
Ответить
Читают тему
Форма ответов
Текст сообщения*
Загрузить файл или картинкуПеретащить с помощью Drag'n'drop
Перетащите файлы
Ничего не найдено
Загрузить картинки
Отправить Отменить
 

Внимание! Обращаем Ваше внимание на то, что форум работает по принципу премодерации, то есть сообщения публикуются только после одобрения администратором или модератором сайта. Данная мера введена для предотвращения появления спама на форуме.