Ваша страна: ? Да, все верно

Форум » Архив тем » Архив тем техподдержка » Цифровые видеорегистраторы RVi (Архив)
Страницы: 1
RSS
не работает RVi-R04LA, проблема с подключением
 
Всем привет.
Вчера был куплен RVi-R04LA, так же купил жесткий диск sata на 500гб, пробую подключить "приставку" к телевизору, через композитный видео вход, так же пробовал на монитор через VGA, результат ничего :)
После небольшого промежутка времени, видимо загрузки, из приставки исходит писк, и загорается лампочка net( к сети я подключать его вобще не планировал), в чем может быть причина ? брак или кривые руки ?)
Сие оборудование было куплено в городе Киров.
 
Цитата
dsad asdasd пишет:
Всем привет.
Вчера был куплен RVi-R04LA, так же купил жесткий диск sata на 500гб, пробую подключить "приставку" к телевизору, через композитный видео вход, так же пробовал на монитор через VGA, результат ничего
После небольшого промежутка времени, видимо загрузки, из приставки исходит писк, и загорается лампочка net( к сети я подключать его вобще не планировал), в чем может быть причина ? брак или кривые руки ?)
Сие оборудование было куплено в городе Киров.
Net индикатор горит если нет подключения по сети, какой монитор подключаете? Какое максимальное разрешение поддерживает монитор?
Страницы: 1
Читают тему

Внимание! Обращаем Ваше внимание на то, что форум работает по принципу премодерации, то есть сообщения публикуются только после одобрения администратором или модератором сайта. Данная мера введена для предотвращения появления спама на форуме.