Ваша страна: ? Да, все верно

Форум » Архив тем » Архив тем техподдержка » Программное обеспечение RVi (Архив)
Страницы: 1
RSS
[ Закрыто ] ПО для RVi-R08-Mobile CMS server проблемы, не ставиться ПО
 
Здравствуйте.
При установке ПО для RVi-R08-Mobile - CMS server, почему-то не ставитьтся TransmitServer.
То есть - он прописывается - но в утилите dvrserver control - он не стартует. при попытке стартовать принудительно пишет сообщение псевдографикой....
Куда копать?

версия en_web_ads_moblie2.0.5.23_20121207 - что выложена на сайте....
С уважением. НТЦ Сигнал г.Ессентуки
 
Здравствуйте!
Уточните установлен ли у вас на ПК программный пакет Net Framework 3.5 SP1 или более поздней версии?
Также можете ознакомиться с руководством пользователя для данного ПО.
http://www.rvi-cctv.ru/download/section.php?ELEMENT_ID=2255
 
Да установлен.
Windows 7 home x32 - чистая и она же Framework - все установлены принудительно, ситуация одинаковая. windows xp - в процессе установки, сразу после установки mysql - выходит окно repair database и в нем выскакивает ошибка, но установка продолжается, а в конце результат одинаковый, что и с windows7.
 
c 15.01.2014 на компьютерах где он был установлен и нормально работал - таже проблема - TransmitServer Stop - попытка запуска - ответ псевдографикой.
Возможно проблема в лицензиях....
 
Цитата
Александр пишет:
c 15.01.2014 на компьютерах где он был установлен и нормально работал - таже проблема - TransmitServer Stop - попытка запуска - ответ псевдографикой.
Возможно проблема в лицензиях....
Да, проблема в том, что окончена лицензия. Напишите ваш адрес email, отправим вам файл продления.
Страницы: 1
Читают тему

Внимание! Обращаем Ваше внимание на то, что форум работает по принципу премодерации, то есть сообщения публикуются только после одобрения администратором или модератором сайта. Данная мера введена для предотвращения появления спама на форуме.