Ваша страна: ? Да, все верно

Форум » Архив тем » Архив тем техподдержка » Программное обеспечение RVi (Архив)
Страницы: 1
RSS
[ Закрыто ] PSS 4.05 лок. и сет. потоки - глюк с каналом №2
 
Добрый день. Видеорегистратор RVi-R08LB.
При просмотре изображения с камер по сети с помощь программы PSS 4.05 столкнулся со следующей проблемой.
Ситуация имеет место ТОЛЬКО для канала №2:
При добавлении изображения с камеры на экран в локальном потоке - изображение не идет. (Скриншот)
В сетевом потоке - идет. Остальные каналы - нормально.
В CMS везде все нормально при любом потоке. (Скриншот)
Т.е. ошибка только в PSS. Что посоветуете?
 
Цитата
Андрей пишет:
Добрый день. Видеорегистратор RVi-R08LB.
При просмотре изображения с камер по сети с помощь программы PSS 4.05 столкнулся со следующей проблемой.
Ситуация имеет место ТОЛЬКО для канала №2:
При добавлении изображения с камеры на экран в локальном потоке - изображение не идет. (Скриншот)
В сетевом потоке - идет. Остальные каналы - нормально.
В CMS везде все нормально при любом потоке. (Скриншот)
Т.е. ошибка только в PSS. Что посоветуете?
Скиньте еще раз скриншоты на gusevps@rvigroup.ru. PSS 4.05 c сайта адоптирована под низкоскоростнйо интернет. в мультикартинке будет доп. поток активироваться, если одна из видеокамер на весь экран -то локальный поток.
 
Вопрос решился сам. Сегодня подключился к устройству и все нормально. Спасибо
Страницы: 1
Читают тему

Внимание! Обращаем Ваше внимание на то, что форум работает по принципу премодерации, то есть сообщения публикуются только после одобрения администратором или модератором сайта. Данная мера введена для предотвращения появления спама на форуме.